重要

「Android 12」アップデートに関するご注意

最終更新日

現在、Android版のラグナロクオリジンはAndroid 6.0以降のOS(※必要RAM : 4.0GB以上)に対応しておりますが、「Android 12」につきましては動作確認中となります。

Androidの端末にて「Android 12」へのアップデートを行った場合、ラグナロクオリジンが正常に動作しなくなる可能性がございますので、ご注意ください。

 

「Android 12」への対応状況につきましては、更新があり次第改めてご案内させていただきますので、それまでは「Android 12」へのアップデートをお控えくださいますようお願いいたします。

 

ユーザーの皆様にはご不便をおかけしますが、ご理解くださいますようお願い申し上げます。

 

※現在ご利用のOSの確認や、OSのアップデートなどについて、ご不明な点がございます場合には、Google社や、購入店舗、各端末のメーカー様にご確認くださいますようお願いいたします。
※最新OSにアップデートされる場合には、ご自身のご判断でおこなってくださいますようお願いいたします。